Using This Help File
REMINDER:         

This Help document is available for viewing online at http://www.notecasepro.com/help.php.


 Help File Navigation    


In NoteCase Pro you can navigate the history of where you have been within this and any other document during the program's current session using the Tree Navigation History feature controls in the Tool Bar:



Use the left arrow icon for navigating backward in the history, right arrow icon for navigating forward. These controls are also located on the Navigation History sub-menu of the Notes Menu. (However, the history is deleted when you close the program.) If you are viewing this document from a Web browser use the similar Back and Forward tool bar icons in your browser.


 Viewing            
    

This Help file is best viewed with the NoteTitle Bar found on the View menu / Panes & Bars toggled on, with the Show Note Hierarchy in the NoteTitle Bar Setting activated.

Thus configured, the Note Title Bar displays the title of each ancestor note and the note that is currently selected at the top of the editing pane in "breadcrumb" fashion. If the breadcrumb path is too long, an ellipse is inserted in the middle of the breadcrumb.

Some note titles may be too long to be fully displayed in the tree view, depending on the width of the Tree Pane you are using, unless you have set NoteCase Pro to Wrap Title Trees using the Display Setting page of the General Settings dialog, which is launched from the Tools menu.

With the Tags Pane displayed, double clicking on a tag in it displays in the List Pane all Help file note that share that tag.


 Navigation            


All notes with one or more descendant notes have been assigned the folder icon. These changes are intended to enhance your ability to navigate the Help file using Explorer view-style expand and collapse actions largely as you would in a file manager. E.g.:


 Do you prefer a paper manual?    You can produce your own! You can always print the entire help file or a section of it to paper:

- Make sure, that the parent note of the section you want to print is selected in the tree on the left. E.g. if you want to print a "Getting Started" manual, select "Getting Started". If you want to have a printed Glossary, select "Glossary".

- Choose menu "File" > "Printing" > "Print"

- In the "Selection" dialog, choose "Current Branch" and hit OK (this will limit the printing to the branch of the selected note). Or select "Entire Document" to print the entire help. Beware: This will need a lot of paper! Be prepared that about 700 pages are printed. It may make more sense to just print some specific sections of interest. Big portions of this help file are merely meant as a reference, than for continuous reading, so printing them may be pointless.

- Then, as usual, select your printer and start the print job.


 Related Tips        
                

    You can set custom keyboard shortcuts for the Expand All and Collapse All actions using the Shortcut Editor. You can also set those actions to appear on the Tool Bar using the Toolbar Editor.

    You can bookmark notes of particular interest in this document by first setting the document to Read-Write by disabling the Read Only Document toggle action found on the Document sub-menu of the File Menu and then using the Add Bookmark action found on the Bookmarks Menu, To return to a bookmarked note, select it from the Bookmarks Menu.